Дано: одномерный массив d(n) ; n=10. из элементов, меньше 10, сформировать массив b.из элементов, больше 10 сформировать массив с.найти количество элементов, равных 10. написать программу на !

патося37 патося37    1   27.05.2019 00:30    1

Ответы
koskol84p08pdw koskol84p08pdw  23.06.2020 16:58
Uses crt;const  n=10;var  D,B,C: array [1..n] of integer;  i,k: integer;
begin  for i:=1 to n do  begin    D[i]:=random(100);    writeln(D[i]);  end;  for i:=1 to n do   begin    if D[i]<10 then B[i]:=D[i];    if D[i]>10 then C[i]:=D[i];    if D[i]=10 then inc(k);  end;  writeln('Кол-во элементов, равных 10 = ',k);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика