Дано несколько чисел. напишите программу, вычисляющую их сумму. сначала вводится количество чисел n, затем вводится ровно n целых чисел. используйте цикл for.

рпрситмиср рпрситмиср    2   24.09.2019 21:40    4

Ответы
Aika2216 Aika2216  10.09.2020 16:28
Var
  mas: array[1..99999] of integer;
  n, i, sum: integer;

begin
  write('Сколько чисел? ');
  readln(n);
  writeln('Введите числа:');
  for i := 1 to n do
  begin
    readln(mas[i]);
    sum := sum + mas[i];
  end;
  writeln('Сумма = ', sum);
end.

Дано несколько чисел. напишите программу, вычисляющую их сумму. сначала вводится количество чисел n,
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика