tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
дано натуральное число n. составьте
дано натуральное число n. составьте программу, которая определяет, сколько цифр содержится в числе n.
влад2299
3 24.06.2019 19:00
12
Ответы
mickey1977
20.07.2020 08:52
Program acab;
var n:real;
i:integer;
begin
read(n);
i:=0;
repeat
n:=n/10;
i:=i+1;
until abs(n)<1;
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Xylophone
22.05.2020 12:24
Преимущество компьютерного создания текста...
khursin03
10.06.2021 11:27
написать две игры на языке с++ *У мага есть две . (1.наносить урон, 2.хилить своего) **Добавить в игру Ведьму Навыки: (1.наносить урон, 2.наносить проклятие) Наносить...
syuzannsckorny
10.06.2021 11:39
У кого Honor 9A,подскажите, как поставить обои на экран блокировки чтобы они каждый раз менялись? ...
jesussoul
10.06.2021 12:00
вычислить произведение положительных элементов, двумерного массива. ввод данных выполните в подпрограмме. вычисление и ввод массива в результата в основной программе....
ворона1111
10.06.2021 12:05
Нада сделать арифметическое кодирования слова «ободок» как это вообще делается кто знает...
Jojo11wye
13.07.2019 11:40
Зачем нужен текстовый редактор ? из каких этапов состоит подготовка документа на компьютере ?...
karrr123
19.11.2020 11:35
Составить таблицу из 16 строк. Как можно скорее....
polinaroshupkina
19.11.2020 11:39
вы можете использовать алфавит из двух символов 1 и 2. Сколько разных Трехсимвольных слов существует в этом алфавите ...
brain0003
19.11.2020 11:39
Как исключить возможность дублирования записей в таблице? а) объединить ячейки б) определить ключевое поле в) переименовать поле г) упорядочить записи по алфавиту...
mafobe66
19.11.2020 11:39
Реши задачу. Для кабинета информатики нужно 17 компьютеров. Для кабинета начальных классов нужно 33 одноместны(-х, -е) парт(-ы). Для кабинета математики нужна 1 доска....
Популярные вопросы
Сын есімге морфологиялық талдау Күштірек Морфологический разбор...
3
нужна Прочитайте текст. Какие мысли текста можно отнести к главным,...
3
300H Определите объем тела, полностью погруженного в воду под действием...
1
2. Дана функция. У = х2 +4х + 3 a) Найдите значения функции f(3), f(-5)...
1
Масса раствора 1 равна 400 г массовая доля 1 равна 10% масса раствора...
1
Мне очень нужна Задание 1Решите уравнения:1 картинкаЗадание 2Определите...
2
Постройте график уравнения: a)2x–y=6; б)1,5x+2y=3; в)x+6y=0; г)0,5y–x=1;...
2
4. Запишите уравнения реакций согласно данной схеме превращений, предварительно...
1
Текст No 1 Создание школы сканикулами, гдеканикулы — время,проведенное...
2
Має на меті встановити відповідність (логічні пари). До кожного рядка,...
1
var n:real;
i:integer;
begin
read(n);
i:=0;
repeat
n:=n/10;
i:=i+1;
until abs(n)<1;
writeln(i);
end.