tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано натуральное число
Дано натуральное число n.составить программу нахождения суммы всех чисел от 1 до n.паскаль.
Nastyalimelps13
2 28.08.2019 15:00
1
Ответы
Ваня111111222
14.08.2020 21:56
Var
N:integer;
S:real;
Begin
Write('N = ');
ReadLn(N);
S:=N;
For N:= 1 to N-1 do
S:=S+N;
WriteLn('S = ',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
megolodoon
20.07.2019 14:10
Дан массив, посчитать среднее арифметическое элементов с чётными индексами....
Сакура2034
20.07.2019 14:10
При работе с электронной таблицей в ячейке а3 записана формула а1*$b1-$b$2*a$2 . в ячейки а1, а2, в1 и в2 введены значения 3,5, 7 и 11 соответственно. какое значение будет выведено...
Виталя236
20.07.2019 14:10
Текст занимает полных 5 страниц. на каждой странице размещается 30 строк по 70 символов в строке. какой объем оперативной памяти займет этот текст, если для кодирования символов...
Anastasia1tsv
22.07.2019 17:10
Вычислите значение выражения: если b не=а, то вычислять (в+2ха): в. в паскале...
artiom247
01.05.2020 15:18
По данной программе постройте блок схему...
aijamalkamalova
14.12.2020 05:55
ДАЮ СКОК ХОТИТЕ МОГУ СДЕЛАТЬ ЛУЧШИМ ОТВЕТО...
sergei19671
14.12.2020 05:55
Известен ряд N оценок студента по дисциплине. Определить сколько раз подряд он получил оценку 5. Написать программу в C++...
GoldenAbzud
14.12.2020 05:44
Дан фрагмент электронной таблицы В ячейку С3 введена формула =$D$1*(A3-B3). Формула была скопирована в ячейки С4, С5 и С6.Запиши значение, которое должно содержаться в ячейке...
Анна121314151
20.05.2020 14:01
Хто шарить Lazarus напишіть будь ласка в інстаграм @tsarikalbina8188...
vd89084999583
20.05.2020 14:02
Является ли условным оператором следующая последовательность символов? If x y z; then a:=116...
Популярные вопросы
решить упр 155, 2 задание ...
1
Сделать только 5 предложений остальное не надо)...
3
Як критика впливає на здоров’я людини?...
3
Почему в а рацион человека обязательно должна входить Миша животного происхождения...
1
В шоколаде на 100 грамм 552 мг сахара. сколько мг сахара в 20 г?...
3
8. Амперметр наиболее точно измеряет силу тока на проводнике R в цепи ответить...
1
«Повесть временных лет». Отрывок «О пользе книг». Формирование традиции уважительного...
1
ответить на во по сказке К.Паустовского Теплый хлеб : 1. Как вы назвали бы...
2
помагите 2сор по истории сразу говорю вам ...
3
Сравнить устройство и принцип работы лампы накаливания, светодиодной лампы,...
1
N:integer;
S:real;
Begin
Write('N = ');
ReadLn(N);
S:=N;
For N:= 1 to N-1 do
S:=S+N;
WriteLn('S = ',S);
End.