tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано натуральное число
Дано натуральное число n.написать программу,выводящую на экран первые n чётных чисел
умница06092006
2 08.08.2019 07:00
5
Ответы
gyulmalievasab
02.08.2020 10:24
Var
n, i: integer;
begin
readln(n);
for i := 1 to n do
if i mod 2 = 0 then
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
onpapion
15.09.2019 18:01
Какую текстовую информацию нецелесообразно оформлять в табличной форме 5 примеров....
MaarioForte
15.09.2019 18:01
Какие на ваш взгляд потенциальные угрозы несет информационное общество?...
KosherDan
15.09.2019 18:01
Перечислите вставки в текстовый документ таблиц, рисунков, диаграмм....
7Alsu
27.01.2021 07:40
Введите свое имя: а) отобразите 1-й и 3-й символы; (b) Определите, совпадают ли первый и последний символы вашего имени. 2) Создайте программу, которая позволит вам ввести...
Olga200393
27.01.2021 07:42
Составить программу для решения задачи: даны длины сторон треугольника A,B,C. Можно ли построить треугольник с такими сторонами?...
platonogloblin
27.01.2021 07:42
с тестами по информатике не спамить не писать не могу не знаю ....
MisteryHack0
27.01.2021 07:43
Шығып, кестені толтырыңдар. ларды қарапМысалПрограммалық қамтамаПрограммалау жүйесіМәтіндік редакторГрафикалық редакторПрезентация редакторыЭлектронды кестелерЭлектронды...
demon959402
27.01.2021 07:46
ОТВЕТИТЬ НА ВСЕ,30 БЗАДАНИЯ НА КАРТИНКЕ...
Akhmed2387
14.12.2020 20:29
1.написать программу У:=Х=А; 2. Найти среднее арифметическое 3 чисел...
lnv76911
14.12.2020 20:29
Соотнесите название фигур с рисунком...
Популярные вопросы
Визначте ступінь окиснення у сполуках i2o5, albr3, hclо4...
2
Лист или несколько листьев не отрывая от живого растения, поместите...
1
1.арбуз массой 24 кг содержит 98% воды. когда он немного усох, содержание...
2
Ф.кривин стихи в реке там рыба на бугре,мычит корова,вконуре расставить...
1
Что является органом дыхания у прудовика? какого типа кровеносная...
2
Придумать рекламу на тему ,, овощи ,, условия : 1.реклама должна содержать...
3
Вычислить: корень 0,49+5; 10-корень100...
1
Скорость поезда 57 км/ч. время 12 ч. скорость машины 85 км/ч. время...
1
Составьте и запишите два предложения с глаголом выкраивать в прямом...
2
Доберіть синонім до слова залишила , лишила...
3
n, i: integer;
begin
readln(n);
for i := 1 to n do
if i mod 2 = 0 then
writeln(i);
end.