tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано натуральное число n (n
Дано натуральное число n (n< 10). написать программу, для вычисления суммы вида 0,1+0,2+0,3+… (n слагаемых). использовать цикл
Bobskromnaysh12
3 26.09.2019 03:20
5
Ответы
suv1612
08.10.2020 19:52
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
var s:=0.0;
for var i:=1 to n do s+=1/i;
Writeln('S=',s)
end.
Пример
n= 10
S=2.92896825396825
ПОКАЗАТЬ ОТВЕТЫ
polisorb2
08.10.2020 19:52
Int N;
//необходимо инициализировать переменную N
double sum = 0;
for(int i=1; i<=N; i++)
sum += 0.1 * i;
//результат в переменной sum
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
масякауе
27.05.2019 06:20
Что из предложенного можно считать полной спецификацией файла? а) с: users\public\pictures\desert.jpg б) с: \\users\public\pictures\desert.jpg в) d: \с: \users\public\pictures\desert.jpg...
Brakorenko88
24.04.2020 03:53
Какая совокупность свойств относится к среде Windows? а) многозадачность, графический интерфейс, управление объектамиб) командный интерфейс, технология командной строкив)...
egyrt
24.04.2020 03:37
кто шарит Что за код нужно добавить?? Что за розгалуження ??...
koteika282
23.05.2019 05:50
Придумайте название и девиз(у нас кабинет классный инфотматики и вот на тему что то типо компьютеров строчно)и не детский а взрослый!...
ravil863
23.05.2019 05:50
Сполный объяснением определить, кто из четырех подозреваемых участвовал в ограблении банка, если известно: 1) если а участвовал, то и в участвовал; 2) если в участвовал,...
ВоительЧерноснежка
19.04.2020 20:57
Заменить все элементы,попадающий в интервал[a,b] нулем. Паскаль. Составьте код работающей программы...
алекс1611
19.04.2020 20:57
Каков результат работы программы при введении с клавиатуры числа -56 program 4; var A:real; begin write ( Введите число A: ); readln (A); if A =0 then writeln ( Вы ввели...
mazaliaopera
19.04.2020 20:57
(паскаль) Укажите правильную запись для присваивания элементу массива числа в диапазоне от – 100 до 100: a[i]:=random(200)-100; a[i]:=random(100-100); a[i]:=random(201)-100;...
Girjd
19.04.2020 20:57
Дан двумерный массив размерностью 6х5, заполненный целыми числами (заполнять массив любым удобным Сформировать одномерный массив, каждый элемент которого равен количеству...
Клевая401
20.05.2020 13:51
Точка соприкосновения круга, вписанное в равнобедренный треугольник, делит боковую сторону на отрезки 7 см и 4 см, считая от вершины, противоположной основе. Найдите периметр...
Популярные вопросы
Мрачно. сыро. душно. это односоставные предложения? если да, то для...
3
Вспомните высказывания писателей о языке? не мение 7 высказываней...
1
Решить . на одном грузовике работали 60 часов , а на другом - 54 часа....
2
Объяснить смысл высказывания..одно из приемуществ бедности: врач вылечит...
3
Найти и построить область определения функции: z=(1: x+y)+(1: x)...
2
Аквариум заполнили водой так, что уровень воды в каждом аквариуме ниже...
1
Решить . одна минута записи цифрового аудиофайла занимает на диске...
3
Плоский угол при вершине правильной треугольной пирамиды равен 90°....
2
Н. н. носова «витя малеев в школе и дома» характеристика вити малеева....
3
Is\ are or do \ does\ did what maria usually arrive at school ?...
3
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
var s:=0.0;
for var i:=1 to n do s+=1/i;
Writeln('S=',s)
end.
Пример
n= 10
S=2.92896825396825
//необходимо инициализировать переменную N
double sum = 0;
for(int i=1; i<=N; i++)
sum += 0.1 * i;
//результат в переменной sum