Дано натуральное число n (n≤ 9). Напишите программу, которая печатает таблицу размером n×n, где в i-ой строке указано число i (числа отделены одним пробелом). Написать программу нужно на языке Питон и пробелы желательно учитывать

DaimonBash DaimonBash    3   17.12.2020 13:36    143

Ответы
alexalevdorovic alexalevdorovic  16.01.2021 13:39

n=int(input())

for i in range(1,n+1):

   for j in range(1,n+1):

       print(i, end=' ')

   print()

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика