tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано n чисел.написать программу,которая
Дано n чисел.написать программу,которая подсчитывает их сумму.(pascalabc)
plkg
3 10.06.2019 12:00
1
Ответы
notty12
01.10.2020 23:48
Wde не работает, так что не проверял..
var n,x,s,i:integer;
begin
readln(n); // считываем n
for i:= 1 to n do begin
readln(x); // читаем одно из n чисел
s:=s+x; // добавляем к сумме
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Супер1009
30.07.2019 07:30
Как обозначается факториал на компьютере? к примеру, корень из х записывается как sqrt (x), квадрат числа пишется как x^2. а как подобным образом записать факториал?...
zhanna241
30.07.2019 07:30
Оставте алгоритм на компе тип рисунка...
loko177
30.05.2019 04:20
Решить . по информатике. болела,не знаю как решить. файл с размером 1250 килобайт передавался в 40 секунд определить скорость....
Masha6655
20.09.2019 06:50
Удвоить элементы массива стоящие на местах индекс которых кратен 3. отсортироват полученный массив по возрастанию ! !...
Vitalikprofi
20.09.2019 06:50
Работа со словарем напишите значение слова электронный свойства список свойств насители документа...
dilnaz61
02.10.2019 05:40
Придумайте собственный кодирования букв алфавита с собственного кода закодируйте свое имя...
Brainsetup
02.10.2019 05:40
Дан массив, состоящий из 8 элементов вещественного типа. найдите произведение первых 4 элементов....
DenisGaleev
02.10.2019 05:40
Мир охватила эпидемия воспаления хитрости! ученым удалось выделить днк из трех вероятно зараженных клеток. днк каждой из клеток состоит из последовательности азотистых...
YAGA009
21.05.2019 13:00
Для какого из имён истинно высказывание: не(первая буква гласная) и (последняя буква гласная)? варианты ответов: юрий николай иван марина...
оооооченьТупой
21.05.2019 13:00
Как из 11001100100110001011111001000111 получить ip-адрес в виде четырех чисел, разделенных точками пошагово распешите,...
Популярные вопросы
Списать, вставляя пропущенные буквы. Подчеркнуть мягкие согласные...
2
bana soru bölümünden sadece Rusça şeyler geliyor onu nasıl düzeltebilirim...
2
Заполните таблицу борьба за объединение Франции . 6 класс Е.А...
3
Кто шарит по физике тому это задача если знаете тогда ответьте...
1
На каждый вопрос предлагается 4 варианта ответов, среди которых...
3
Розкажіть про молдовські походи Богдана Хмельницького....
1
Тема «Прямая. Луч. Отрезок» 1. Запишите, какие из точек A, D,...
3
ВОУД по казахскому языку 9 класс...
3
Количество солдат, участвовавших во Второй мировой войне....
2
В каждом из заданий нужно выбрать два ответа...
1
var n,x,s,i:integer;
begin
readln(n); // считываем n
for i:= 1 to n do begin
readln(x); // читаем одно из n чисел
s:=s+x; // добавляем к сумме
end;
writeln(s);
end.