Дано двухзначное(трехзначное)число. напишите программу определения - входит ли в него цифра 5 -входят ли в него цифры 4 и 7

Islami1 Islami1    2   17.06.2019 01:00    5

Ответы
aleksandrafrolo1 aleksandrafrolo1  13.07.2020 20:13
Var a,b,c,d:integer;
begin
readln(a);
b:=a div 100;
c:=a mod 100 div 10;
f:=a mod 100 mod 10;
if (b=5) or (c=5) or (f=5) then write('входит')
else write('невходит');
if (b=7) or (b=4) or  (c=7) or (c=4) or (f=7) or (f=4) then write('входит')
else write('невходит');
end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика