tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано два одинаковые по длине
Дано два одинаковые по длине одномерные массивы. об’объединять их в третий массив, чередуя элементы первого и второго массивов. ,.фри паскаль
цукенг7ш8
3 23.09.2019 17:50
4
Ответы
CassyBelka
08.10.2020 12:55
Если еще актуально:
program z;
const n=3;
var a,b:array[1..n] of real;
c:array[1..(2*n)] of real;
i,k:integer;
begin
for i:=1 to n do
readln(a[i]);
for i:=1 to n do
readln(b[i]);
k:=1;
for i:=1 to n do
begin
c[k]:=a[i];
writeln(c[k]);
k:=k+1;
c[k]:=b[i];
writeln(c[k]);
k:=k+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MrNikto523
12.12.2020 21:22
Выразить через штрих Шеффера логическую функцию (система является полной). С полным решением...
beeilne434gmailcom
12.12.2020 21:21
В Питоне получить случайное двухзначное число на промежутке от 50 до 99 и вывести: 1. сумму цифр этого числа 2. квадрат суммы...
dfcbktw
12.12.2020 21:21
У меня есть вопрос напишите максилмально просто Петя пишет программу-аналог CapsLock. Он хочет, чтобы при запуске этой программы, заглавные буквы печатались строчными,...
ВампирLove
12.12.2020 21:20
НАПИШІТЬ ПРОГРАМНИЙ КОД ДЛЯ РОЗВ’ЯЗУВАННЯ НАСТУПНИХ ЗАДАЧ. Нехай a=5, B=4, C=3 та P=0.5. Обчисліть значення простого арифметичного виразу: а) (A+B)/C*P Б) (A+B)/C/P...
nikmeldov
24.06.2019 16:00
1.по какому протоколу почта отправляется на сервер? 2.что представляет собой почтовый ящик электронной почты? 3.этапы получения электронной почты? 4.по какому протоколу...
sofiko365
24.06.2019 16:00
Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое....
кошка448
06.07.2019 23:30
:с переведите числа из двоичной системы счисления в 10-ную 1000100= 1010010= 1110100= 1011010= можете с решением ....
sashamenkov18
25.09.2021 06:35
Закончите фразу: При использовании неравномерного кода в некоторых случаях сообщение может быть декодировано......
гулие
25.09.2021 06:39
Какие физические компоненты должны быть у компьютера?(Несколько ответов) Процессор объем памяти Сетевая карта или Wi-Fi Устройства ввода / вывода Монитор или экран...
slava202011
25.09.2021 06:41
Визначити обсяг даних у таких повідомленнях: Нова інформація є корисною для нас! Інформатика -цікава наука....
Популярные вопросы
Всем миром не навалишься, камень сместа не сдвинешь провилно...
1
Найди правила и продолжи ряд чисел 90,190,170,270,...
3
Какое название получили российские крестьяне, у которых не было...
1
Определить объем водорода , необходимый для восстановления 12,8г...
3
5предложений с подлежащим выраженным словосочетанием из произведений...
1
Антонимы к словам дрожащая и прорезать скорее! ¡! ¡! ¡! ¡! ¡!...
1
Read the theory box correct the mistakes in sentences 1-4 in...
3
Вдалеке на голубом небе показалась свинцовая, темная туча. она...
2
Примеры слова с приставкой при пре неполнота действия...
2
Выполнить действия 9дм 8см -2дм4см*4...
1
program z;
const n=3;
var a,b:array[1..n] of real;
c:array[1..(2*n)] of real;
i,k:integer;
begin
for i:=1 to n do
readln(a[i]);
for i:=1 to n do
readln(b[i]);
k:=1;
for i:=1 to n do
begin
c[k]:=a[i];
writeln(c[k]);
k:=k+1;
c[k]:=b[i];
writeln(c[k]);
k:=k+1;
end;
end.