tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано два целых числа x и y .составить
Дано два целых числа x и y .составить программу печатающую среднее арифметическое кубов этих чисел ,а также определить на сколько исходные числа отличаются от найденного значения.
Zertel
1 28.05.2019 15:30
6
Ответы
Julia1965
26.06.2020 08:46
Program srednee;
var
x, y: integer;
sredn: real;
begin
write('x = '); readln(x);
write(' y = ');readln(y);
sredn := (power(x, 3) + power(y, 3)) / 2;
writeln('Srednee arifmeticheskoe = ', sredn);
writeln('X otlichayetsya na ',abs(sredn-x));
writeln('Y otlichayetsya na ',abs(sredn-y));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Abbal
15.04.2020 20:59
Стоит ли указывать собственные мысли в реферате?...
camsuen101
05.08.2019 22:00
Сделать в паскале: дан массив из 30 элементов, созданный случайным образом, значения элементов которого находится в диапазоне [-20,30]. вывести в файл нечетные элементы массива....
ANDROI223
05.08.2019 22:00
Впаскале сделать: дан массив из 20 элементов, созданный случайным образом, значения элементов которого находится в диапазоне [-20,20]. вывести в файл четные элементы массива....
Bonya97
05.08.2019 22:00
10-11 информатика 8+4 б ! нужно ! для обозначения спортсменов на олимпиаде используется шестизначный код, который состоит из 13 заглавных, 8 строчных прописных и 4 знаков...
korolevandrej48
05.08.2019 22:00
1) документ занимает 3600 байт, сколько секунд займет его передача,если модем работает со скоростью 14400 бит/c? 2) некоторый документ передавался 2 секунды со скоростью...
Melisaaaa
05.08.2019 22:00
Чим відрізняється оперативна пам ять від постійної...
datskivvera
05.08.2019 22:00
Расставьпо алфавиту слова ива,ивняк,игла-рыба,иван-чай,иван-да-марья,иволга,иголка,ивовый,...
ivanova7nastya1
21.11.2020 13:49
надо 3 фильма или мультика про роботов. И 2 книги про роботов...
bogdanb13
21.11.2020 13:49
Составьте алгоритм который вычисляет произведение нечетных чисел от - 100 до 50...
tatyanakarp
21.11.2020 13:49
Можно использовать любой язык программированияПетя работает программистом. Ему надо сделать NN правок в код (правки Петя может делать в произвольном порядке). Каждая правка...
Популярные вопросы
Cоставить обращение к ученикам правила поведения в школе , употребив как...
3
Вычисли массу всего груза,если его восьмая часть составляет 450г....
1
Это участок берега с прилегающим водным пространством , защищённый от...
1
1.почему вася из рассказа в дурном обществе вел такой образ жизни? 2.почему...
3
На двух копировальных машинах, работающих одновременно, можно сделать...
3
Откуда летом берутся насекомые, ведь на зиму или даже осенью они умирают?...
1
Врозетку электросети подключены приборы, общее сопротивление которых составляет...
1
1) через точку пересечения диагоналей квадрата mnpq(точку о) проведён...
3
Написать отзыв о мультфильме, кинофильме, спектакле, созданных на основе...
3
Отличия греческого и персидского войска 2.в чем состоялся просчет дария...
3
var
x, y: integer;
sredn: real;
begin
write('x = '); readln(x);
write(' y = ');readln(y);
sredn := (power(x, 3) + power(y, 3)) / 2;
writeln('Srednee arifmeticheskoe = ', sredn);
writeln('X otlichayetsya na ',abs(sredn-x));
writeln('Y otlichayetsya na ',abs(sredn-y));
end.