Дано два целых числа. написать программу, определяющую среднюю арифметическую этих чисел. результат напечатать с двумя числами после запятой.

ggghh99 ggghh99    1   17.07.2019 21:20    2

Ответы
Лавданим Лавданим  21.09.2020 20:17
Begin 
Var k,l,m : integer; 
 var v: double; 
 writeln('Введите два цисла');
  ReadLn(k);  
  ReadLn(l);  
  v:=(k+l)/2;    
writeln('Среднее арифметическое ',v);
end.
ПОКАЗАТЬ ОТВЕТЫ
ЭминГаджиев ЭминГаджиев  21.09.2020 20:17
Var a, b: real;
begin
  read(a, b);
  write((a + b) / 2 : 0 : 2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика