tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано действительное x.составить
Дано действительное x.составить программу с которой определить является ли это число корнем уравнения 15x-10=0
slender24
3 25.05.2019 22:50
2
Ответы
Dogi2008
22.06.2020 06:50
Uses crt;
var x:integer;
begin
readln(x);
if 15*x-10=0 then writeln('Является') else writeln('Не является');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
xujixixud
07.05.2020 23:36
Лабораторная работа по тестированию программ при метода Черный ящик. Задание: Выполнить тестирование программы определения вида треугольника, заданного длинами его сторон:...
nysha046
28.11.2020 19:54
Ребят подскажите прохожу Undertale а вот синия кость надо двигатся или нет? а оранживая? надо двигатся?...
kcufka123456789
28.11.2020 19:47
ПРОГРАММА НА СИ Определить функцию нахождения площади круга при известной длине окружности. Сравнить площади двух кругов по заданным длинам....
Luna669
28.11.2020 19:47
1. Что понимается под форматированием документа? 2. Какая панель инструментов используется для форматирования?3. Как изменить вид выделенной части текста? Покажите на ком-пьютере.4....
Сабрина185к
28.11.2020 19:46
Нарисовать рисунок в Inskape...
alekskholod01
28.11.2020 19:46
Контрольная на тему Классификация. Создать в документе Word схему классификации Животные ....
Niki152
03.12.2019 20:33
Определите результат вычисления суммы целых десятичных чисел: 25000+3 в формате с фиксированной запятой для 16-разрядной ячейки....
Нурай231
04.09.2019 12:10
Зашифруйте слово компьютер графическим...
Lera246hh
02.09.2019 13:10
1.web-страница ( документ html) представляет собой: 1) текстовый файл с расширением txt или doc 2) текстовый файл с расширением htm или html 3) двоичный файл с расширением...
боб68
05.08.2019 04:00
Соотнесите события и персоналии,с ними связанные. 1. создание федеральных округов. 2. 1 съезд советов . 3. принятие конституции рф. 4. деятельность гкчп. а)и.в.сталин б)в.в.путин...
Популярные вопросы
4. Вследствие образовательных реформ Марии-Терезии и Иосифа II (1770-1780-е...
1
1.Сөйлемдегі бос орынға сөздерді толтыр: Организмнің қоршаған ортамен...
3
виды социальной семьям в калининграде . Желательно подробнее и со ссылками...
1
Передайте следующие предложения в Passive Voice, обращая внимание на...
1
Антонова Воителева русский язык профессиональное образование упражнение...
3
1) чем объяснить трагедийность судьбы А.И. Солженицына? 2)Какие исторические...
3
с задачами теории вероятности...
3
3.Чи може стати натуральне господарство товарним ? 4.Чи вдається кожній...
2
1)с какой целью пастернак неизменно обращается в своих стихах к миру...
1
Дано вектори а 4:12:-8), 6 (2:-6:k). При якому значенні k вектори aib:...
2
var x:integer;
begin
readln(x);
if 15*x-10=0 then writeln('Является') else writeln('Не является');
end.