tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано число к. написать программу
Дано число к. написать программу вывода на экран квадрата этого числа, если оно не отрицательно.
misha666anibeat
1 29.07.2019 04:50
2
Ответы
мurr
03.10.2020 16:12
На c++
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
int k;
cin >> k;
if (k >= 0)
{
k *= k;
cout << k << endl;
}
else
{
cout << k << "<0" << endl;
}
_getch();
return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ViktorVivat
09.07.2019 22:20
Как называется преобразование двоичного кода в форму ,понятную для человека а)декодирование, б)кодирование, в)моделирование, г) шифрование...
джопер
09.07.2019 22:20
Сканер ввод или вывод и его значение. микрофон ввод или вывод и его значение веб-камера ввод или вывод и ее значение...
RinOkumura99
09.07.2019 22:20
Соедини стрелками, кто что умеет делать . восприниать информацию, хранить, передавать, обрабатывать! мальчик, компьютер, робот, книга...
hehsggsvsg
14.03.2019 22:11
1)сколько продуктов в таблице имеют содержание жиров больше, чем содержание белков,и при этом их калорийность меньше 100 ккал. 2) каково наименьшее ненулевой содержание...
senyadubra
10.07.2019 11:00
Упродавца воздушных шариков есть n шаров. каждый из них имеет некоторый цвет. однако совсем недавно три толстяка издали указ, разрешающий торговать шариками какого-то...
wolfbz
09.08.2019 21:00
Умаши есть доступ к интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения информации 218 бит в секунду. у андрея нет скоростного...
DetasGames
12.06.2019 17:50
Проверочное слово интересно с т или нет...
katrin20005
12.06.2019 17:50
Zn + agno3 = zn(no3)2 + 2ag нужен ионный вид этого...
cocscocsovich3
12.06.2019 17:50
Завтра урок написать сочинение на тему волшебно-бытовой сказки падчерица ....
artemts242
12.06.2019 17:50
Сочинение на тему последняя синичка...
Популярные вопросы
М.М. Зощенко. Рассказ «Беда».Егор Иваныч Глотов-Какой он, герой...
2
Тема: Стандартный вид числа....
3
СКАЗКА О ЖАБЕ И РОЗЕ Что позволило Гаршину назвать своё произведение...
1
Объясните значение слов: весталка, ликтор, сенат и объясните кому...
3
Look at the examples from the listening onpage 90. Write enough...
2
Уравнение практически осуществимых реакций заораннее...
1
Образец магния содержит два нуклида: магний-24 и магний-25. Относительная...
3
Какие виды односоставных предложений есть в тексте? Какова роль...
2
Какое наименьшее количество роз надо добавить к 166 уже имеющимся...
3
Очень нужно сделать вот эти задания по латыни, у самого мозгов не...
3
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
int k;
cin >> k;
if (k >= 0)
{
k *= k;
cout << k << endl;
}
else
{
cout << k << "<0" << endl;
}
_getch();
return 0;}