tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано число х . составьте
Дано число х . составьте программу, которая находит значение корень х+1
Amid05
1 18.09.2019 21:30
4
Ответы
anna080203
30.04.2020 15:21
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var x:=ReadReal;
write(sqrt(x+1));
end.
ПОКАЗАТЬ ОТВЕТЫ
evzhenko99
30.04.2020 15:21
Var y,x:real;
begin
readln(x);
y:=sqrt(x+1);
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
artesmenil
19.08.2019 02:10
Как отличаются арм по технической базе...
moiytrewq20005
19.08.2019 02:10
Запишите выражение на языке программирования y=(5x^2-4)/(7x+2)...
miramill
19.08.2019 02:10
Какие преимущества имеют арм, построенные на базе пк?...
nastyaivanova10k
19.08.2019 02:20
Перечислите и охарактеризуйте основные под системы арм-ов...
vitoszemko200
07.05.2020 08:47
Продумайте алгоритм своих действий при выполнении ремонта вышедших из строя комплектующих(Сгорели процессор, мат.плата и кулеры), . Отремонтируйте рабочие станции. Запишите алгоритм...
Qwiq
23.12.2020 12:01
Нужен определение и правила...
alevtina1991268
25.05.2019 23:00
Перечислите производные величины измерения информации и дайте им характеристику...
Azadamurshaeva
25.05.2019 23:00
Вклассе 32 ученика. на уроке физкультуры они построились в 8 шеренг по четыре человека в каждой. какое количество информации несет сообщение о том, что петров вова находится в пятой...
ls0xhand
25.05.2019 23:00
Какое количество информации в битах (с точки зрения алфавитного подхода) содержит слово «word»? в ответе укажите только число....
Mrmors
25.05.2019 23:00
Вчем заключается функция ос? самое гланое надо...
Популярные вопросы
1. двое рабочих, живущих вместе и работающих на одном заводе, вышли из дому на...
1
Выполнение за 4 класс в рабочей тетради поглазова стр 54 № 30: загадай ключевое...
1
Синдикатора метилоранжевого определить среду растворов солей. объяснить. alcl3...
3
Впрямоугольном треугольнике один из острых углов на 63 градуса больше второго...
3
От пристани отчасти плот и поплыл по реке со скоростью 2 км в час . когда он...
1
Read the text and answer the questions people all over the world are moving from...
2
0,5x-0,4y=1,5 3y-2x=-8,8 решить с сложения...
3
Какое из перечисленных созвездий в москве поднимается выше всего над горизонтом?...
1
Укоморі було 680кг борошна.воно зберігалось у 7малих і8великих мішках.маса малого...
1
Схема какой измерить мерой тот путь, что ты...
2
//Версия 3.3, сборка 1634
begin
var x:=ReadReal;
write(sqrt(x+1));
end.
begin
readln(x);
y:=sqrt(x+1);
writeln(y);
end.