Дано число часов h. напишите программу, которая находит и выводит на экран количество полных дней и оставшихся часов. решение

Назым011 Назым011    3   06.10.2019 05:30    3

Ответы
Oufaa Oufaa  09.10.2020 23:03

var

 H: Integer;

begin

 Write ('Введите количество часов: ');

 ReadLn (H);

 WriteLn ('Полных дней = ', H div 24);

 WriteLn ('Оставшиеся часы = ', H mod 24);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика