Дано четырёхзначное число, составьте программу с которой определите, равняются ли в нем сумма квадратов средних цифр и произведений крайних цифр

ваноумно ваноумно    3   25.02.2020 18:20    7

Ответы
Kevand Kevand  11.10.2020 13:00

program ravn_kvsred_pr_krai;

var

x:integer;

begin

read(x);

if((x div 1000)*(x mod 10))=((x div 10 mod 10)*(x div 10 mod 10)+(x mod 100 div 10)*(x mod 100 div 10))

then

write('да')

else

write('нет')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика