Дано четырехзначное число. напишите программу, определения суммы первой и последней цифр этого числа

nastiarabadj nastiarabadj    1   24.09.2019 18:30    3

Ответы
aibergenova198 aibergenova198  21.08.2020 14:58
Var
a, a1, a4: integer;
begin
readln(a);
a1 := a div 1000;
a4 := a mod 10;
writeln(a1 + a4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика