tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано четырехзначное число.
Дано четырехзначное число. написать программу суммы первых двух чисел,и последних двух
нрррлртптп
2 16.07.2019 13:20
1
Ответы
kristinarepina
21.09.2020 10:53
var x: integer; begin write('X = '); readln(x); writeln('Sum = ', ((x div 100) mod 10)+(x div 1000)); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
duwie
15.09.2019 18:40
Сделать в pascal вычислите выражение при заданных константах: a=10.2; b=9.2; x=2.2; c=0.5;...
рвржвжчржч
15.09.2019 18:40
Составить алгоритм подсчета суммы s первых 1000 членов гармонии 1+1/2+1/3+1/+ 1/n используя цикл с предисловием нужна только блок схема...
AllaStepanova85
14.01.2021 07:55
Вычисли значение математического выражения в MS Excel: (55+182)−2(73:(5+16))....
ddaaww
21.08.2019 01:30
Подсчитать сумму элементов столбца j массива a[i,j], запол. случайными числами...
8951992masha
13.09.2021 01:55
10. Введите электронную таблицу необходимые данные оформите их по образцу:...
absaliamov2868уке3
23.04.2019 12:38
Подберите и запишите по два-три высказывания или пословицы о книге. докажите, что хорошая книга - это верный, добрый, мудрый друг и советчик. 20 ...
tanyagag
23.04.2019 12:38
Вкакой природной зоне находится о. байкал?...
ilhammusayev965
23.04.2019 12:38
Нужен проект 5 класс (описание музея +оформление )можно третьяковку описать...
nikitakirillov3
23.04.2019 12:38
Твір роздум на тему ,,якою людиною потрібно бути у суспільстві...
popravkinaekaterina
23.04.2019 12:38
Користуючись рисунком знайдіть градусну міру кута омn...
Популярные вопросы
Написать 7 вопросов и ответов о причины экологических проблем Казахстана...
3
Соседи Римской империи на севере, юге, западе, и востоке. ...
3
Напишите сочинение почему я захотел идти в музыкальную школу на фортепианно?...
2
Физика 9класс и подпишусь...
1
с английским! Можете сделать текст по транскрипции не переводить а по русски написать...
2
Составьте план Гомера Илиада песнь восемнадцатая строчками из текста...
3
9 Вместо точек впишите нужные по смыслу существительные. 1. По телевизору мы смотрели...
2
После того как геологи \frac{4}{9} всего маршрута, им осталось пройти ещё 30 км....
2
Составить 5 вопросов по тексту и написать ответы по ним...
1
Сенкан до слів рада Шрам Петро Шрам Леся по мотивам твору Чорна рада...
1