Дано целое число с.напишите программу,которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат

ivanm29 ivanm29    1   02.03.2019 17:50    6

Ответы
DogFerty656 DogFerty656  23.05.2020 22:19

На Паскале:

 

program Ostatok;
var c: integer;
begin
writeln('Введите число С.');
readln(c);
writeln('Остаток от деления ',c,' на 10, возведенный в квадрат, равен ',sqr(c mod 10));
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика