Дано целое число не равное нулю составьте программу целого положительного числа, вычислите модуль.

информатика, паскаль

Верче02 Верче02    2   20.12.2019 16:26    2

Ответы
Максим7891 Максим7891  20.12.2019 19:03

ответ:

uses crt; (если используешь абс паскаль)  

var n,b,k: integer;

begin

writeln ('n');  

readln (n);

k: =n mod 2;

b: =n mod 10;

if k = 0 then writeln (b);

end.

объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика