Дано целое число, напишите программу которая выводит на экран монитора его последнюю цифру и затем возводит эту цифру в кыадрат и ввыводит на экран монитора результат

kem8 kem8    1   31.05.2019 06:30    3

Ответы
makksimgrechko makksimgrechko  01.07.2020 17:59
Var
n:integer;
begin
readln(n);
writeln(n mod 10);
writeln(sqr(n mod 10));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика