Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля

natilis natilis    3   07.07.2019 19:40    7

Ответы
lovelovelove11 lovelovelove11  02.10.2020 22:20
Var n:integer;
begin
write('Введите целое число: ');
readln(n);
if n<0 then n:=0;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика