Дано целое число n. составить программу нахождения количества цифр числа (pascal abc)

PamPam98 PamPam98    2   30.06.2019 12:20    2

Ответы
jfisnrj jfisnrj  24.07.2020 06:36
Var
  a:longint;
  s:string;
begin
  writeln('Введите целое число');
  readln(a);
  Str(a,s);
  writeln('Количество цифр в числе равно ',length(s));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика