tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано целое число х. составьте
Дано целое число х. составьте программу, которая выясняет, верно ли , что 0< =x< 1. на печать вывести да или нет.
Lukasheva1928
1 07.06.2019 13:20
4
Ответы
nadiacolupaeva
07.07.2020 08:52
Var x:real;
begin
readln(x);
if (0<=x) and (x<1) then
writeln('Да')
else writeln('Нет')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
baandas
05.04.2020 23:52
1)- Заполните массив десятью первыми членами арифметической прогрессии с известным первым членом прогрессии а и ее разностью q. 2)- Дан массив. Все его элементы: 1) увеличить...
T1shka136
05.04.2020 23:53
Дан массив размера N. Найти количество его промежутков моно-тонности (то есть участков, на которых его элементы возрастают или убывают). Написать код для Лазурус оконное...
Аня20041334
05.04.2020 23:51
Книга содержит 137 страниц на каждой строке 33 строк В каждой строке 50 символов включая пробелы найти информационный объект текста считая что каждый символ кодируется...
princhesnurss
10.04.2020 12:53
Проаналізуйте оголошення змінних. Яке ім я третього елемента масиву? Var K: array [5 .. 10] of integer; i, m: integer; sklad: real;...
jannamkrtchyan
07.11.2020 16:26
Задан двумерный массив А из 5-и строк и 4-х столбцов. Составить программу, которая вычисляет значение произведения сумм строк. На языке Pascal...
elenaandreeva34
07.11.2020 16:27
Как приобрести сетевой иммунитет...
knmnatalip011cc
07.11.2020 16:40
На питоне Ваше задание на сегодня создать шаблон для шуточного объявления :)Мы будем делать это следующим образом:1. Пишем код для опроса (задаем 5-10 простых вопросов)2....
stasymitaki
09.03.2022 23:27
ИНФОРМАТИКА ВОПРОСЫ И ЗАДАНИЯ 1. Какова функция слоёв в графике?2. Как создавать слои в программе Paint.Net?3. Что нужно сделать, чтобы слои стали невидимыми?4. Объясните...
KatyGey
15.07.2019 09:50
Во вторникв ателье сшили 11 одинаковых курток а в среду тире 13 курток всего на них исрасходовали 72 м ткани .сколько метров ткани исрасходовали ы каждый день...
aiym19
15.07.2019 09:50
Розставте потрібні розділові знаки. 1. у наказі про прийняття працівника на роботу можуть бути передбачені додаткові умови а саме випробування з метою перевірки відповідності...
Популярные вопросы
Що означає це прислівя? хто влітку пісні співає, той узимку сльози проливає....
1
Соператоров цикла вывести на экран 54321 4321 321 21 1...
2
Одержимый любовью к путешествию мой друг, побывал почти во всех странах...
2
Как правильно решить уравнение если надо найти r1 ? r1×r2 = r r1+r2...
1
Через парк ведёт дорожка 32 м,или 4/9 дорожки,покрыто плитками а остальная...
3
1. стальное сверло массой 100 г при работе нагрелось от 20 до 120 градусов....
3
Мед и малина мягкость придает буква?...
2
Найдите стороны и углы треугольника, если одна из его сторон равна 40...
2
Майя училась 12 лет или 1 дробь 4 своей жизни.сколько сейчас ей лет?...
3
Человек рост которого 1.8м отбрасывает тень длиной в 3.12м. под каким...
3
begin
readln(x);
if (0<=x) and (x<1) then
writeln('Да')
else writeln('Нет')
end.