Дано целое число а. по заданному алгоритму составьте программу.

mika183 mika183    2   16.03.2019 06:33    2

Ответы
denasty denasty  25.05.2020 15:54

Программа на Кумире

алг сумма

нач

цел а

вещ x,y,z

a:=5

|присвоение константе а данного значения напр 5

ввод (х)

ввод (у)

z:= (4*a+2*x)/y

вывод z

кон

ПОКАЗАТЬ ОТВЕТЫ
watercolour3 watercolour3  25.05.2020 15:54

На Паскале:

var

z,x,y:real;

const

a=10;

begin

writeln('Введите значение x: ');

readln(x);

writeln('Введите значение y: ');

readln(y);

z:=(4*a+2*x)/y;

writeln('z = ',z);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика