tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано a,b найти максимальное
Дано a,b найти максимальное (программа должна быть типа линейного)
минимаус9
3 06.10.2019 12:00
1
Ответы
RIKOzm
09.10.2020 23:30
Максимальное из чисел a, b, c: б) максимальное из чисел b, c, d в) минимальное из 4 чисел: г) разность максимального и минимального из 4 чисел
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
79042532294
21.04.2020 20:50
Какой из перечисленных типов данных предназначен для описания целочисленныхзначений?...
Desergei93
21.04.2020 20:50
Сколько раз выполняется тело цикла для каждого фрагмента программы?...
bogdan39
21.04.2020 20:50
ответить Создать пары добавив с английским термином русский аналаг CPU- RAM- HDD- Video Card- Sound Card-...
dashak20022
21.04.2020 20:50
Написать программы на языке Паскаль (задания №2,3)...
31752
21.04.2020 20:50
Дано два числа. Вывести наибольшее из них....
EvilQueen25
21.04.2020 20:50
Определите значение переменной c после выполнения алгоритма: Program hypotenuse; var a,b,c:real; begin a:=5; b:=7; c:=sqrt(a*a+b*b); write(c:5:2); end....
kendebaeva06
01.03.2020 20:00
Как написать на Паскале программу, которая вводит с клавиатуры N произвольных целых чисел и ищет их сумму? (Число N тоже вводится с клавиатуры.) Как разработать...
никотян7
01.03.2020 20:00
1. Опишите 5 различных случаев, когда вы являетесь исполнителем. 2.Приведите 5 примеров алгоритмов. Напишите, почему вы так считаете. 3. Каждый алгоритм должен...
Dimasik3310
01.03.2020 19:57
По представленным в таблице значениям найти закономерность их изменения...
danmin444
13.05.2021 10:30
Который из нижнеследующих является web браузером...
Популярные вопросы
Лексическое значение омонимов в словосочетаниях зарядил ружьё...
3
Какую широту имеют все точки россии . определите широту города...
3
3предложения про алматы на казахском языке для 3 класса...
3
Слово к какой части речи относится это слово?...
1
Вкаком направление протянулась амозонская низменость и на сколько...
2
Решить уравнение икс умножить на 9 = 1000-910...
2
отцы и дети ! найти информацию в учебнике, в дополнительных...
1
Как в называется изобразительно-выразительное средство, основанное...
1
Не могу написать план рассказа панорама москвы...
1
Орта ғасырдағы қазақстанның ірі қалалары на эту тему нужна презинтация....
2