tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано 3-х значное число
Дано 3-х значное число (х). составить программу для вычесления суммы и произведения цифр числа program ynp2; var x, x1, x2, x3; p: integer; begin write( ' введите трёхзначное число'); read(x); x1: x mod 100; x3: x div 100;
lecsika
1 17.09.2019 04:01
1
Ответы
lili2003love12
07.10.2020 21:03
X2:=(x div 10) mod 10;
sum:=x1+x2+x3; (Сумма)
mul:=x1*x2*x3; (Произведение)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kachanovskiyge
30.08.2019 01:10
512 кбит/с файл в течении 10 минут. из скольки мегабайт состоит файл ?...
15gallagher
30.08.2019 01:20
Напишите программу, которая выводит на экран строку матрицы, сумма значений элементов которой наибольшая (pascal)...
ovrvoin2
30.08.2019 01:20
Вася и петя друг другу сообщения, используя флажки 6-ти цветов. это они делают поднимая последовательно один из флажков, потом опускают его и поднимают еще какой-то. чтобы...
RancoR1
08.06.2019 00:30
Определить, какой объем информации содержит экран монитора, разрешающая которого 1280x720 точек, если каждая точка может отображать 256 цветов. а) 7372800 байт б) 0,88 мбайт...
gabbasovilas
08.06.2019 00:30
Решить в excel: билет на пригородном поезде стоит 5 монет,если расстояние до станции не больше 20 км; 13 монет,если расстояние больше 20 км,но меньше 75 км; 20 монет,если расстояние...
salta19
08.10.2019 05:20
Pascal while дано натуральное n. вычислить: в)1/sin1+1/sin1+sin2++1/sin1++sin(n)....
robot1212
08.10.2019 05:20
1.найти значение функции y=x*x+2, при изменении x на отрезке [a,b] с шагом 1. 2. гражданин положил в кассу 5000 руб. каждый месяц на имеющуюся сумму начисляют 2%. определить,...
malia20092004
04.10.2019 11:10
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 40 строк, в каждой строке 64 символа. определите информационный объем статьи в кбайтах, если документ...
sergeywrest51
04.10.2019 10:07
Доступ к файлу party.docx, находящемуся на сервере baza.uk, осуществляется по протоколу http. в таблице фрагменты адреса файла закодированы цифрами от 1 до 7. запиши последовательность...
Даша5432111
04.10.2019 11:10
Составьте программу как формирует маств с 9 случайных целых чисел что належыть промежутке [-3; 5 и выводит эти лица в столбик быстрее...
Популярные вопросы
Порівняти яка з речовин важча кисень чи повітря?...
3
З точки, яка віддалена від площини на 2 см, проведено дві похилі, які утворюють...
1
Юнак рівномірно піднімає відро з водою на висоту 18 м за 15 секунд. Яку...
1
5-тапсырма. Берілген мәтіндегі қателерді тап. Қате кеткенсөйлемдердің нөмірін...
1
О чем хотел сказать Свифт? Что тебе было сложно понять? Приключения Гулливера...
3
Командные роли в проектной деятельности кратко...
1
Теңдеудегі y айнымалысын x айнымалысы арқылы өрнектеңіз: 8x+y=4 ...
3
В слове есть приставка, корень, суффикс(окончание) (мы называли его «домик»),...
2
с таблицей Леса Растительность Животный мир...
1
Найдите расстояние от точки М до прямой АВ....
3
sum:=x1+x2+x3; (Сумма)
mul:=x1*x2*x3; (Произведение)