tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано 2-х значное число. составит
Дано 2-х значное число. составит программу вычисления цифр данного числа заранее
SeamCard
2 17.07.2019 11:20
4
Ответы
anastasiaqw
21.09.2020 17:20
Program ok;
varn:integer;
p:real;
begin
write('Введите 2х-значное число ');
readln(n);
p:=(n div 10 mod 10)/(n mod 10);write('ответ ', p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
арина1495
13.05.2020 13:37
Напишите программу для расчёта значений N. Написать на языке паскаль...
zukhra1234
13.05.2020 10:44
Напишите программу вычисления идеального веса человека по формуле: Идеальный вес = Рост в см – 100. Значение роста вводится с клавиатуры. Пример работы программы: Идеальный вес человека...
vans10004
13.05.2020 10:44
Мазмұнды жасаудың қадамдарын ретімен жаз...
дошикестдошик
25.01.2021 07:25
Ә) А кентінен 15 км/сағ жылдамдықпен велосипедші шықты. Ал В кентінен оған қарама-қарсы бағытта 20 км/сағ жылдамдық-пен екінші велосипедші жүрді. Егер екеуі 3 сағаттан кейінкездесетін...
Nastyalimelps13
05.08.2019 21:20
Определить информационный объем в кбайт картинки зная что для её создания использовалось 512 цветов а размер её состовляет 440x445 точек...
Jastmine42
22.06.2019 18:20
Чем различаются калькулятор от компьютера...
Kmamsmajfkf
22.06.2019 18:10
Максимальная скорость передачи данных по модемному протоколу v92 составляет 56000 бит / c.какое максимальное количество байт можно передать за 3 секунды по этому протоколу?...
анна2246
08.09.2020 01:57
Как 72 байтов перевести биты надо чтоб с степенями выразить , а не умножить или разделить...
svetagres
13.12.2021 20:16
Укажiть закономiрностi в розташуваннi окремих географiчних об эктiв Африки (молодi гори , рiчки , озера , пустелi )...
Lolopoknhvkcgc
13.12.2021 20:16
Твір–опис пам ятника Степана Бандери +- на 2 страницы...
Популярные вопросы
Купили тетради в линейку по 10 р.за каждую и тетради в клетку по 15 р.за каждую...
2
Последние , решить 2 с уравнений. первое слагаемое на 3.5 больше второго.если первое...
3
Поршень гидравлического пресса создает на прессуемую деталь давление p=480 кпа....
1
Мне надо к завтру! мне надо подготовить сообщение о рыбах,которые обитают в индийском...
2
Да солнце, да скроется тьма. -- синтактический разбор предложения : указать характеристику...
1
Реши уравнения : с-12*6=0, х%{108%2}=1, b*{15*8}=0, a+{16-16}=0....
3
Вкаком году было написано стихотворение расула гамзатовича гамзата песня соловья...
3
Что нарисовать на тему полиция в моём...
3
Образовать формы причастий : ожидать,сотворить,сотворять ,любить,лежать,составлять?...
2
П.платонов никита подумай и ответь на вопросы: 1)почему тайные жители стали казаться...
3
varn:integer;
p:real;
begin
write('Введите 2х-значное число ');
readln(n);
p:=(n div 10 mod 10)/(n mod 10);write('ответ ', p);
end.