tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана сторона треугольника
Дана сторона треугольника и его высота. составить программу для нахождения площади треугольника.
віка20052
1 06.10.2019 08:31
3
Ответы
bandygan666
17.08.2020 09:03
Var
a,b,s: integer;
begin
readln(a,b)
s:=(a*b)/2
writeln(s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Katerka
03.07.2019 08:50
Искренне,ваш гуманитарий. 1.сообщение состоящее из 4096 знаков(с пробелами),занимает 3,5 кбайт.какова мощность алфавита,который использовался при кодировании этого сообщения?...
lerabregneva
02.04.2019 05:00
Склавиатуры вводится строка состоящая из букв, знака пробела и циифр. определите количество цифр в этой строке...
Muminat20022005
02.04.2019 05:00
Склавиатуры вводится строка из нескольких символов разделенных одним или несколькими пробелами.определите количество слов в строке...
ааааааспасите
22.03.2020 06:45
Представленную программу для исполнителя Черепаха запустили два раза. Сначала при m = 90, затем при m = 10. 1 алг фигура (вещ m) 2. Нач 3 . нц 4 раз 4 .. вперед(m) 5 . . вправо...
Сергій2006SSS
22.03.2020 06:38
До ть! ів я російська але це по українській! Яке правильно?...
daruapolo
09.07.2019 09:20
Караси 1500 окуней 500 .сколько бит информации содержит сообщение о том, что рыбак поймал одного карася, одного окуня или одну рыбу...
MrKoopo
17.04.2019 05:50
Должностные лица в аппарате управления Золотой Орды, ведавшие снабжением армии, которым подчинялись темники – командиры десятитысячных отрядов...
netunikaa
17.04.2019 05:50
Бахчисарайское перемирие было заключено Россией с Турцией и Крымским ханством Турцией Крымским и Казанским ханством...
Taugan2015
17.04.2019 05:50
Люди, входившие в Государев двор, назывались Детьми боярскими Посадскими людьми Холопами...
20070503nastia
17.04.2019 05:50
Денежная реформа, в результате которой была введена единая монетная система, была произведена в годы правления...
Популярные вопросы
Укажите, что означает этот знак. А. «Пешеходная и велосипедная дорожка...
2
Определите истинно или ложно утверждение, поставив знак «V» в нужной графе...
1
3-тапсырма сан есімдерді колданып, мәтін бойынша сөйлеуші-тыңдаушы позицияларын...
3
При каких значениях переменных имеет смысл выражение:а) 3/4x0 -8b) 5/18-3x...
1
8. В классе 24 девочки. Это составляет 2/3 всех учащихся класса. Сколько...
2
Кейіннен оркестрдің аспаптар құрамы кең шанақты және шіңкілдек домбыралар,...
3
дан массив B(80) заполненный двухзначными случайными числами.Найти разницу...
3
Написать сочинение по картине Р.Ф.Хузина У окна план: 1.Вступление(размышление...
3
Напишіть механізм утворення сполук : KCI, MgO,NaH,AICI3...
3
Каким словом можно определить её тон: тёплый или холодный? что изображено...
1
a,b,s: integer;
begin
readln(a,b)
s:=(a*b)/2
writeln(s)
end.