Дана сторона равностороннего треугольника составьте программу для вычисления его периметра и площади(паскаль)

Мама1мама2 Мама1мама2    3   28.09.2019 17:10    6

Ответы
dadamuhamedovag dadamuhamedovag  27.08.2020 09:01

var a, b:integer;

begin

writeln ('Введите стороны a и b');

writeln ('Введите сторону a');

readln (a);

writeln ('Введите сторону b');

readln (b);

writeln;

writeln ('Периметр = ', (a+b)*2);

writeln ('Площадь = ', a*b);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика