tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана сторона квадрата .составьте
Дана сторона квадрата .составьте программу для вычисления а)периметра б) длины диагонали в) площади квадрата
amaykovska
3 23.08.2019 07:50
3
Ответы
fantomidri
05.10.2020 14:12
Program N;
var a,p,s:integer;
c:real;
Begin
read(a);{вводим сторону квадрата}
c:=a*sqrt(2);
p:=4*a;
s:=sqr(a);
WriteLn( 'диагональ ',c:5:2, ' периметр ',p, ' площадь ',s );
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
зефирка39
20.07.2019 20:40
Опишите процесс выполнения операторов присваивания а: =3; b: =4; а: =а+b...
IvanMalin1
20.07.2019 20:40
Даны два вектора a(10) и b(10). вычислить произведение соответствующих элементов массивов. результат поместить в вектор x(10) и найти его минимальный элемент....
svv190204
20.07.2019 20:40
Вычислить сумму натуральных чисел от 5 до n...
Mirajanesan
20.07.2019 20:40
Определите разрядность числа из интервала (-100; 100).число задать случайным образом...
Yaroslava1902
20.07.2019 20:40
Решите, . (0& 0)& (0& 0)& 0...
цветочек751
20.07.2019 20:50
Структура программы на языке turbo pascal...
Vlada722
20.07.2019 20:50
По области применения информацию можно условно разделить на:...
AlexisA031117
20.07.2019 20:50
По области применения информацию можно условно разделить на:...
dema1179
20.07.2019 20:50
Как выглядит схема дешифратора 2×4, выполненная в базисе и, или, не? входы дешифратора а, в, выходы yo, yl, y2, y3. сколько элементов каждого типа для этого требуется?...
vovagudov29
20.07.2019 20:50
Что одевает девушка раз в году на 15 минут и потом снимает...
Популярные вопросы
Синтаксический разбор предложения : начнётся долгая полярная ночь...
2
2.010.201-415.498: 83+616.528: (21851-21763)...
1
Вычислить массовую долю н в молекуле кислроде нcl? h2so4? h3po4?...
2
Положение китая по отношению к горячим точкам планеты...
1
А)-5х+4,5больше или равно0 б)2х-8меньше 5,2х -1,6 в)8(3х+2)больше...
1
Почему без деятельности бактерий жизнь на земле была бы невозможна...
1
Совокупность психических свойств человека это? (не характер)проверяла...
2
Фонетичний розбір слова в`юн, їжак, осінь, сидить, коріння...
3
Как решить ? 1. из улья вылетела пчела и полетела со скоростью...
1
Что обьединяет эти четыре слова : роман , рассказ , эпос, новелла...
3
var a,p,s:integer;
c:real;
Begin
read(a);{вводим сторону квадрата}
c:=a*sqrt(2);
p:=4*a;
s:=sqr(a);
WriteLn( 'диагональ ',c:5:2, ' периметр ',p, ' площадь ',s );
end.