tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана программа , нужно написать
Дана программа , нужно написать код на паскале abc определить, попадает ли точка с координатами (x, y) в заштрихованную область. (заштрихованая область треугольник с координатами а(-3,0), в(3,0), с(0,2))
Хулиганочка13
3 25.06.2019 17:20
3
Ответы
ггвв
02.10.2020 11:28
Var x,y:real;
begin
readln(x,y);
x:=abs(x);
if (x<3) and (y>0) and (3*y<6-2*x) then
writeln('попадает')
else
writeln('не попадает');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
annswi
10.06.2019 21:30
Составить блок-схему.определите есть ли среди цифр заданного целого 3-х значного числа,одинаковые. ,...
timkalo
10.06.2019 21:30
Нужно написать программу, которая присваивает y значение большее из 3 чисел введеных с клавиатуры. заранее за ответ : -*...
plahowajana
20.05.2019 14:50
Всем) пож-та с . найти и распечатать строку заданной целочисленной матрицы размером 10х10, в которой длина максимальной серии минимальна. (серия-последовательность одинаковых...
aaysu228
20.05.2019 14:50
Заполните числовой массив из 20 элементов таким образом,чтобы значения элементов были равны квадратом индекса (в паскале)...
прждлшеджж
25.09.2019 16:50
Запишите значение переменной d, полученное в результате работы следующей программы. var d,n,i: integer; begin n: =3; d: =n*3 for i: =1 to 3 do d: =d+i; writeln(d); end....
Georgeo19rus
25.09.2019 16:50
На вход программе в первой строке поступает число n (5...
1064738193747
25.09.2019 16:50
Вмассиве состоящем из 10 случайных элементов в интервале [-15; 15],определить: -последний максимум -минимум среди положительных элементов -количество max элементов.pascal abc,9...
kostrominalekceu
25.09.2019 16:50
Сценарии linux. создать сценарий , при вызове которого происходит проверка существования файла , в случае его отсутствия файл создается . организуйте вызов сценария с вводом...
v3tpr33
25.09.2019 17:00
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые числа), перемещающую...
Balabol2010
25.09.2019 17:00
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые числа), перемещающую...
Популярные вопросы
Выразите из данной формулы: а)1/а+1/b=2+r переменную r б)1/s+1/d=1/f переменную...
1
Как по сказать 770? (пишите по например: хеллоу)...
1
5предложений выделенные причастным оборотом?...
3
Поставить глагол перескочу в форму 2 лица ед.числа и в форму 3 лица мн....
3
Сколько граммов хлорида амония (nh4cl) можно получить из 30 г аммиака и...
2
При смене воды в бассейне каждые 2 минуты в него приступает 50 литров.какой...
3
из высказывания конфуция и ответьте, кого китайский мудрец считал благородным,...
1
Какова длина стороны квадрата,если его площадь: 4дм,25см,81м,400 см в квадрате...
3
Слова главным,делом это какие части речи...
1
10 глаголов 2 лица с окончанием шся например:...
3
begin
readln(x,y);
x:=abs(x);
if (x<3) and (y>0) and (3*y<6-2*x) then
writeln('попадает')
else
writeln('не попадает');
end.