tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана программа на языке
Дана программа на языке Паскаль:
var a, b:integer;
begin
а:=0;
for b:=1 to 5 do a:=a+b;
writeln (a);
end.
Запишите, что будет напечатано в результате
работы этой программы.
Егор200417
1 29.05.2020 11:23
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
sashaaaa5
09.09.2020 03:59
(Math.sqrt(Math.pow(x1-x2,2)+Math.pow(y1-y2,2)));...
Pol111111111663
09.09.2020 03:56
Назовите примеры непрерывных и дискретных сигналов?...
Kros228volk225
22.08.2019 02:10
Составьте программу вставки в массив a(n) пятого элемента, равного 8....
belya84
22.08.2019 02:10
1)какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 64 на 64 пикселов при условии, что...
Almast1
22.05.2020 12:35
Чи можна змінити ім я спрайту?а/ можна б/ не можна в/ іноді можна2. Послідовність вказівок, що визначає, які дії і в якому порядку потрібновиконати певному об єкту це...
Индира1973
22.05.2020 13:30
Задача по Питону Багаж пассажира характеризуется количеством вещей и общим их весом. Организовать хранение данных о багаже нескольких пассажиров. Найти количество пассажиров,...
farij
23.05.2020 03:28
Символьные строки. Из символьной строки “абвгдежзи” получить символьную строку ‘”вгдеж”. Написать программу в паскале. без спама. Только полные ответы, иные буду блокировать...
mikhailstrelni
22.05.2020 12:35
Какое расширение принадлежит текстовому файлу?a) zip6) docxe) jpeg r) mp3д) avi...
potapovp016
16.04.2019 14:21
Дано натуральное трехзначное число. напишите программу, которая определяет: ...
likamikanumberone
16.04.2019 14:19
Нужен код для простого сайта с меню на html. ...
Популярные вопросы
3.на отрезке ав отмечены точки с и д3.на отрезке ав отмечены точки...
3
Вмагазине имеются две одинаковой фляги с медом разных сортов,причем...
2
Сочинение по картине репина осенний букет...
3
Решите неравенство 4-5(6x-6) 54-40x...
2
Используя распределительное свойство: 5(а+2)-12 9-2(-с+4) m-3(2-m)+8...
1
Составте рассказ от имени земледельца,как его день . включите в рвссказ...
1
Стоит ли подогревать суп вместе с ложкой ,чтобы иметь возможность...
2
Один из углов равнобедренной трапеции равен 135 градусов , высота...
2
Составьте предложение из слов: 1)do do you what it lessons in 2)last...
2
Вунивермаге за 2 дня продали 100 костюмов по одинаковой цене в первый...
1