Дана последовательность из n чисел.написать программу которая подсчитывает количество отрицательных чисел в последовательности.

Russiansss Russiansss    3   08.07.2019 16:20    2

Ответы
Pawelikot Pawelikot  02.10.2020 22:55
Var a,s,i,n:integer;
begin;
randomize;
readln(n);
writeln('False array:');
for i:=1 to n do
begin;
s:=random(-10,10);
writeln(s);
if s<0 then inc(a);
end;
writeln('Result:',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика