tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана последовательность 5, 9,
Дана последовательность 5, 9, 13, напишите программу определения числа слагаемых, сумма которых равна 324.
botagos210579
3 22.08.2019 19:50
11
Ответы
ramser7300
26.08.2020 08:48
{формула: S=(2*a1+d*(n-1)/2)*n; 324=2*5+4n-4/2*n; 324=2n^2+3n; 2n^2+3n-324; - задача свелась к квадратному уравнению}
Program n1;
var a,b,c,d,x: real;
begin
a:=2;
b:=3;
c:=-324;
d:=b*b-4*a*c;
x:=(-b+sqrt(d))/4;
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
oleg2777
26.09.2019 22:20
Яуже час сижу и не могу понять, как решать это (с подробным и понятным объяснением) на вход алгоритма подаётся натуральное число n. алгоритм строит по нему новое...
Kirilladmitrievna
23.04.2020 16:11
6666666666666666663759302938694829384858586+58693403029395060979503-4959230249686894093202039499588=...
сасискакопчёная
23.04.2020 16:11
Нужно написать программу на языке Паскаль Условие: Напишите программу,которая вводит с клавиатуры 3 целых числа и записывает в логическую переменную True,если среди...
mustafina1990
20.05.2020 01:41
нужно сделать то, что указанно в заданиях. Сделать нужно задания: 3, 4, 5, 6, 7, 10....
deisika7
20.09.2019 04:20
Решите на пасхале : найти количество четных цифр натурального числа. формат ввода: на вход подается натуральное, не превосходящее 30000. формат вывода: целое число....
arlashmanov
20.09.2019 04:20
Решите на пасхале, найти сумму четных целых чисел на промежутке от 1 до k. формат ввода: на вход подается неотрицательное, целое число k, не превосходящее 30000....
юра419
05.06.2021 07:43
3.посчитать у по формуле y=5*x*x-7*x+2 4. Постройте график функции. 5. Измените график (заливка, шрифт, цвет линий, …)...
vsevolod2013
05.06.2021 07:12
(3x² - y²) dx+(2y3 - 3x y²) dy=0...
Qwtyt
29.03.2019 22:10
Составить предложения со словами : шодландский,жокей,артишок,шовинизм,жор...
maksim2286
29.03.2019 22:10
Пять глаголов неопределенной формы с суффиксом ти...
Популярные вопросы
Расскажите о развитии ведущий индустриальных держав в 80—90-е...
2
Как процесс глобализации отражается в произведениях мастеров...
3
Какие последствия загрязнения окружающей среды наиболее опасны...
2
Где и когда зародились самые древние цивилизации мира? Почему...
3
Каковы особенности развития государств Азии и Африки в последней...
3
Какие тенденции в развитии мировой экономики преобладали в конце...
2
Что из наследия XX столетия в области политики, экономики, культуры...
2
Каковы, на ваш взгляд, перспективы решения глобальных проблем....
1
Какие черты восточного общества были восприняты греческим и...
1
Назовите наиболее яркую, на ваш взгляд, личность XX в. и подготовьте...
1
Program n1;
var a,b,c,d,x: real;
begin
a:=2;
b:=3;
c:=-324;
d:=b*b-4*a*c;
x:=(-b+sqrt(d))/4;
writeln(x);
end.