tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана площадь и сторона прямоугольника,написать
Дана площадь и сторона прямоугольника,написать программу нахождения периметра (pascalabc)
Podoplel
3 12.08.2019 21:40
3
Ответы
shvartsberg111
04.10.2020 14:22
Походу так Program Octagon; Uses crt; Var a, b: real; Begin clr; Write('Введите сторону прямоугольника A= '); Readln(a); Write('Введите сторону прямоугольника B= '); Readln(b); Writeln('Периметр прямоугольника равен ',a+a+b+b); Readln; End.
ПОКАЗАТЬ ОТВЕТЫ
Вичка11111111
04.10.2020 14:22
Что бы найти периметр нужно сложить все стороны данной фигуры. Например: P(квадрата)=a+a+a+a=4a a - сторона квадрата.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mnmnho57
01.07.2019 15:27
Как считывать информацию из файла input.txt и записывать в файл output.txt на java...
ymniy4
27.05.2020 18:25
ответить на во ответить на во...
melitatomashko
19.10.2020 04:03
Между населенными пунктами A, B, C, D, E построены дороги, протяженность которых (в километрах) приведена в таблице: Определите длину кратчайшего пути между пунктами А и D....
kkarinanexK
19.10.2020 04:02
Используя стандартные компоненты web – страницы. Дополните описания к компонентам по схеме....
gussamovadel
19.10.2020 04:02
Задание. Вставьте пропущенные слова. Сетью может быть один компьютер, подключенный к , или несколько, подключенных один к другому (а также к Интернету). В сети (Wi-Fi) компьютеры...
kipenkolya
26.04.2021 22:05
Що стається з об єктом, що після цього змінюється значення? ...
dimanchik0108
03.12.2020 22:14
Даны x, n. Вычислить ∑ n k=2...
krivisasha4
03.12.2020 22:14
Имеется 2 текста на разных языках. Первый текст использует 16-символьный алфавит и содержит 150 символов, второй 4 символьный алфавит и содержит 350 символов. Какой из текстов...
sonia81
17.04.2020 07:28
Болса, әр алаңқайға неше грамм тұқым ҚОЛДUUә) Жер телімінің ұзындығы – 1251 м, ал ені оның үзындымның үштен біріне тең. Осы жер телімінің периметрі менауданын тап....
Ikramhaus221
17.04.2020 07:28
Проведены касательные окружности AB, BD и DE, точки касания A, C и E. AB = 31,6 см. Определи периметр треугольника ACE. ответ: PACE=__см....
Популярные вопросы
Решите : точки м и n являются серединами сторон ав и вс треугольника авс...
2
Образование белков происходит вчем?...
1
Решить у=51156-5у уравнение с проверкой....
3
Choose the right word and write the sentences: 1. how long (are, have, been)...
2
Выбирите уравнение реакции в которых элемент железо является окислением....
2
Германские племена захватившие рим в 410 году...
3
Беговая дорожка ипподрома имеет длину 800 м .рысью лошадь развивает скорость...
2
Что такое счастье доя меня? сочинение...
1
Вмагазин завезли 160 кг картофеля, что составляет 4/9 массы всех овощей,...
3
Сущность процеса мейоза заключается в клеточном што дальше?...
3