Дана переменная n. составьте программу, увеличивающую значение переменной n на единицу, если эта переменная положительная и уменьшить на единицу, если переменная n отрицательная.

spacgumenmari1 spacgumenmari1    1   14.03.2019 20:21    3

Ответы
roseq78 roseq78  25.05.2020 10:36

var n:integer;

begin

writeln ("введите число N");

read(n);

if n>0 then n:=n+1;

if n<0 then n:=n-1;

writeln (n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика