tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан текст. написать программу,
Дан текст. написать программу, вставляющую после каждой запятой по одному пробелу.
Радькова32
1 27.05.2019 12:40
5
Ответы
Karina11222
24.06.2020 13:22
Read(s);
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
insert(' ',s,i+1);
i:=i+1;
end;
write(s);
Проверить работу сейчас не могу, но вроде все норм))
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ufvsjfhgdgkhdvj
13.09.2020 22:55
У чому подібність і відмінність фізичної та імітаційної комп’ютерних моделей?...
Levi1234
13.09.2020 22:54
Составьте алгоритм построения изображения ёлочки...
рипрмот
12.03.2021 08:17
Написать на языке Python: Напишите программу для определения подходящего возраста поссещения бассейна: 3-5 лет – не подходит ; 6-10лет – подходит ; 11-19 лет – старшая...
GELDAGAN95
12.03.2021 08:15
Запишем программу по сохранению файла с использованием условных операторов и операторов сравнения ...
valereiagorohov1
18.06.2020 10:55
СКИНУ СОТКУ НА КАРТУ КТО РЕШИТ!...
llovepet20
17.06.2020 11:03
Составьте программу, которая выводит на экран значение выражения...
Kseniya05
26.04.2020 15:25
На малюнку зображено групи для форматування Шрифт електронних таблиць та Вирівнювання вкладки основне.Якою цифрою позначено шрифт...
гегпнгеггне
26.04.2020 15:25
Тест по 4 главе 7 класс 1. Редактирование текста представляет собой: * процесс внесения изменений в имеющийся текст процедура сохранения текста на диске процесс передачи...
Софія133
26.04.2020 15:25
Какое число выводит на экран фрагмент программы? a:=32; b:=16; c:=(a+b)/2; d:=a+b-c/4; writeln(d);...
vikailyina2003
27.04.2020 17:47
Какие виды телеграфов использовались для передачи информации? Укажите один или несколько правильных вариантов ответа: Костровой Электрический Семафорный Факельный...
Популярные вопросы
1.назовите героя произведения, укажите автора и название. раздался...
2
Выпишите только родственные слова,то есть разные однокоренные...
3
Назовите элементы,а также определить заряды ядер этих атомов,зная...
3
Определите количество кубиков длина ребра которого 10 см нужных...
1
Близкие по смыслу слов недруг,неприятель,несчастье,невоспитанность,немилость...
2
Написать сочинение на тему мой день в школе...
3
1) укажите признак в неживой природе, который можно наблюдать...
1
Краткая характеристика героев - вральмана . цыфиркина.кутейкина...
1
Причудливая форма рельефа, образуемая в результате деятельности...
1
Ii. put the words in the correct order (составить предложения)...
3
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
insert(' ',s,i+1);
i:=i+1;
end;
write(s);
Проверить работу сейчас не могу, но вроде все норм))