tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан рост трех друзей. как написать
Дан рост трех друзей. как написать программу которая определяет их среднийрост на языке pascalabc?
анечка103
2 02.03.2019 20:20
3
Ответы
misha223414
23.05.2020 22:31
var
a,b,c:real;
begin
readln(a,b,c);
writeln((a+b+c)/3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ekaterina791
20.04.2020 10:54
Посчитать сумму пяти введенных с клавиатуры чисел Результат представить в виде: Введите 1-е число 5 Введите 2-е число 6 Введите 3-е число 7 Введите 4-е число 10 Введите 5-е число...
vitalyrtss
20.04.2020 10:54
5 Как вставить статистическую функцию? 6 Опишите назначение и синтаксис функции СЧЕТ. 7 Опишите назначение и синтаксис функции СЧЕТЕСЛИ. 8 Опишите назначение и синтаксис функции СРЗНАЧ....
fyjdtjjhtjh
15.05.2020 17:13
ЭТО ОЧЕНЬ решение полностью...
lizatim2005
15.05.2020 16:30
Які відомості повинен містити звіт про результати виконання завдань проекту?? ОЧЕНЬ НАДО...
eduard7286
15.05.2020 16:30
С какой частотой дискретизации закодирован звуковой файл со стереозвуком, если продолжительность звучания файла - 10 сек, а глубина кодирования - 8 битов Информационный объем этого...
sotlen61Ang
15.05.2020 17:20
РЕБЯТА УМОЛЯЮ НУЖНО ОЧЕНЬ ОЧЕНЬ В одном из произведений Н. В. Гоголя, текст которого приведён в подкаталоге Гоголь каталогаПроза, присутствует персонаж Плюшкин. С поисковых средств...
lera1062
15.05.2020 17:18
Найдите значение у, если её значение зависит от х если х 0, то y=2*x+5 если х=0, то y=x*x-2 если х 0, то y=8-x Решите...
danchik56
18.10.2021 07:08
Талдау Компютер бөлмесінде орналасқан компьютерлержің бірінен Word және WordPad программаларын компютер бөлмесінде орналасқан компьютерлержің бірінен Word және WordPad программаларын...
Cjfd
04.12.2020 08:25
в соответствии с термохимическим уравнением 2н2+о2=2н2о+ 572 кдж определите, сколько теплоты поглашается при разложении 2молей воды....
malina78911
04.12.2020 08:25
3. Число 7 является корнем уравнения x2+qx-35= 0. Найдите второй корень уравнения и значение q, используя теорему Виета....
Популярные вопросы
Почему хлореллу и спирогиру относят к низшим растениям: a. в их клетках происходит...
3
Придумайте 10 слов одну н и 10 слов с двумя нн...
2
В180г 10% раствора кислоты добавили 27 г воды. вычислите массовую долю полученного...
3
Вотличие от природы, общество 1) обусловлено деятельностью человека 2) находится...
1
Какое количество теплоты потребуется для повышения температуры на 1 c кусков олова...
1
Ав твоей жизни были такие ситуации когда доброе слово...
1
Какой суффикс в словах отцовский,подсолнух...
2
Сократите дробь и привидите их к наименьшему общему знаменателю 28/40и10/45,60/90...
3
8класс решить: -24х=9 + 16х в квадрате...
3
Составьте структурные формулы 5 изомеров гексадиена, назовите их. заранее . буду...
2
var
a,b,c:real;
begin
readln(a,b,c);
writeln((a+b+c)/3);
end.