Дан одномерный вещественный массив из n чисел. написать программу нахождения суммы элементов массива стоящих на нечетных позициях (индекс). блок схема не нужна только программа 10

roshko2002 roshko2002    3   08.08.2019 16:30    2

Ответы
Katuchka001 Katuchka001  04.10.2020 05:21
Var
s:real;
n,i:integer;
a:array[1..1000] of real;

begin
write('Введите кол-во элементов: '); readln(n);
writeln('Введите элементы: ');
for i:=1 to n do 
read(a[i]);
s:=0;
for i:=1 to n do
if odd(i) then s:=s+a[i]; 
writeln('Сумма: ',s);

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика