tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан одномерный массив t
Дан одномерный массив t 12. найти разность между максимальным и минимальным элементом массива
MonSlon
2 30.08.2019 17:50
4
Ответы
олтисьл
03.08.2020 12:17
Begin
var t:=ArrRandom(12,-20,20); t.Println;
var max:=t.Max;
var min:=t.Min;
writeln('max = ',max,' min = ',min, ' max-min = ',max-min);
end.
Пример:
13 10 5 -5 0 -18 15 -3 20 -4 8 0
max = 20 min = -18 max-min = 38
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dedov05
12.09.2019 10:50
Написать программу на python! определите, сколько обменов сделает алгоритм пузырьковой сортировки по возрастанию для данного массива. входные данные на первой строке...
yuralavrenov2016
15.06.2019 09:10
1.дан массив,найти первое трехзначное число в нем. 2. дан массив, найти последнее число принадлежащее интервалу от -10 до 20 и кратное 3. 3. дано натуральное число....
rahcheeva81
15.06.2019 09:10
Написать программу для решения a) удалить из текста все введенные символы. b) в заданном тексте после каждого знака ‘–’ и перед каждым таким знаком вставить пробел,...
Sn00ру
15.06.2019 09:10
При выключении компьютера все данные стираются: а) с гибкого диска; б) из оперативной памяти; в) из постоянного запоминающего устройства; г) с жесткого диска....
белка263
15.06.2019 09:10
Системы программирования: а) обеспечивают непосредственное решение пользовательских ; б) позволяют создавать новые программы на языках программирования; в) обеспечивают...
apolo230kmn
15.06.2019 09:10
Элементной базой эвм третьего поколения служили: а) электронные лампы; б) элементы; в) интегральные схемы; г) большие интегральные схемы; д) сверхбольшие интегральные...
Maria2009
15.06.2019 09:10
Копирование текстового фрагмента в текстовом редакторе предусматривает в первую очередь: а) открытие нового текстового окна; б) выбор соответствующего пункта меню;...
gost226
15.06.2019 09:10
Электронная таблица представляет собой: а) совокупность нумерованных строк и поименованных с использованием букв латинского алфавита столбцов; б) совокупность поименованных...
IVANICH31
15.06.2019 09:10
Вэлектронной таблице в ячейке a1 записано число 10, в b1 - формула =а1/2, в c1 - формула =сумм(а1: в1)*2. чему равно значение с1? а) 100; б) 150; в) 10; г) 30; д)...
Шуранька
15.06.2019 09:10
Абсолютные ссылки при перемещении или копировании в электронной таблице: а) не изменяются; б) преобразуются вне зависимости от нового положения формулы; в) преобразуются...
Популярные вопросы
Написать сочинения на тему здоровье на (заранее )...
2
Вкосвенную речь перевести,* 1. remember that there are some subjects...
2
«язык – это то, чему, с чего мы выражаем себя и вещи». сочинение...
2
Дорогие друзья с заданьем у меня сильно голова болит что я прочитаю...
3
Сочините сказку о красоте максимум 10 прдл...
1
Расстояние между двумя 156 км. из них навстречу друг другу выехали...
2
Велосипедист проехал 23 км за 2ч. кокаво скорасть велосепедиста,...
3
Определи,где кончается одно предложение и начинается следуйщее.поставь...
1
Почему температура кипения этилового спирта значительно выше чем...
2
Импульс тележки равен p=120 кг умножить на м/c. за какое время...
1
var t:=ArrRandom(12,-20,20); t.Println;
var max:=t.Max;
var min:=t.Min;
writeln('max = ',max,' min = ',min, ' max-min = ',max-min);
end.
Пример:
13 10 5 -5 0 -18 15 -3 20 -4 8 0
max = 20 min = -18 max-min = 38