Дан одномерный массив состоящий из 10 элементов.найти произведение этих 10 элементов(составить программу на языке паскаль).

Sasha7749 Sasha7749    3   22.05.2019 08:20    1

Ответы
anastasia559 anastasia559  17.06.2020 12:23

const n=10

var a:array [1..n] of integer;

pups:longint;

i: byte;

begin

pups:=1;

for i:=1 to n do

read (a[i]);

pups:=pups*a[i];

end;

writeln (pups);

end.

 

ПОКАЗАТЬ ОТВЕТЫ
grizzly15 grizzly15  17.06.2020 12:23

var

a:array [1..10] of integer;

i:integer;

p:longint; 

begin

randomize;

p:=1; 

for i:=1 to 10 do begin

a[i]:=random(10)+1;

write (a[i]:3);

p:=p*a[i]; 

end;

writeln;

writeln ('Proizvedenie: ',p);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика