tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан одномерный массив, состоящий
Дан одномерный массив, состоящий из 10 чисел. определить, является ли массив по возрастанию или убыванию.pascal abc
Мейвис00
3 15.06.2019 11:30
2
Ответы
Askmay
12.07.2020 16:18
1) var mas:array[1..10] of Integer;
i:integer;
begin
i := mas[1];
mas[1] := mas[6];
mas[6] := i;
end.
Вот как то так
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lirazelio
07.04.2021 20:07
информатика пятый класс домашнее задание 1 Проведите на английском языке следующие слова и запишите их...
rasulid04
07.04.2021 20:05
Злая мачиха заставила сварить суп который по рецепту варится 20 мин у Золушки только двое песчаных часов одни отмеряют 9 мин а другие 7 мин Составте алгоритм для Золушки...
юличеноккалина
07.04.2021 20:05
Информатика, паскаль, 10 класс...
ckudryasheva
13.01.2021 07:24
Нужно найти значение выражения 5+8*2 на языке Python ...
krioss
29.06.2019 17:20
Какие основные действия можно выполнять над объектами? опишите несколько копирование файлов....
Elizaveta8614
29.06.2019 17:20
Процессор microsoft excel выделена группа ячеек d2 d3 сколько ячеек входит в эту группу...
nika614
29.06.2019 17:20
Назначение редактора электронных таблиц (нужно )...
veronika121416
10.04.2020 08:52
Найдите общий член ряда: 3 + 7 + 11 + 15 +… 1 + 8 + 27 + 64 +… и как общий член ряда правильно находить?...
ггвв
10.04.2020 08:48
Бан двумерный массив А[8,4]. а)определите количество столбцов в нём; б)Определите количество строк в нём...
jeniainna
14.03.2021 22:03
Что будет выведено на экран в результате работы следующего цикла (k и i - целые переменные)? a) k:= 1 k:= 1; нц для i от 1 до 5 for i:= 1 to 5 do a:= 1 write (i) ;...
Популярные вопросы
Проверьте справедливость следующего равенства. 224=15*14+14 используя...
1
Подскажите формулу нахождения периметра и формулу нахождения площади!...
2
18 см 4мм =..мм 75 см 6 мм= 80 см = 40 см 4 мм =...
1
Выполните действия.заранее . 3/4-2/5= 1/3 5/12= 5/8-3/16= 1/10 7/10=...
2
240: (y: 15)-18=42 решить уравнение...
2
M(febr3)=100г m(koh)=130 г m(fe(oh)3)=?...
1
Средняя линия прямоугольного треугольника равна 9 см а большая боковая...
3
Докажите что: cr2o3-амфотерное соединение...
3
По заданному значению функции найдите значения остальных тригонометрических...
1
Напишите письмо маше от дубровского (роман дубровский )сможете?...
3
i:integer;
begin
i := mas[1];
mas[1] := mas[6];
mas[6] := i;
end.
Вот как то так