Дан одномерный массив m,размерностью 30.элементы массива-это целые числа из промежутка[1; 1000].напишите программу,вычисляющую количество элементов массива,меньших 100

kriss89898341608 kriss89898341608    2   04.10.2019 10:41    6

Ответы
нушин нушин  09.10.2020 19:24

import random

m=[]

b=0

for a in range(30):

   m.append(random.randint(1,1000))

for a in range(len(m)):

   if m[a]<100:

       b+=1

print(b)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика