Дан одномерный массив из 50 чисел..составить программу,которая находит произведение элементов массива равных 20 и выводит его на экран.массив вводится с клавиатуры. ! надо!

svetacok svetacok    3   19.06.2019 14:20    2

Ответы
bigman4 bigman4  15.07.2020 19:53
Const
n=50;
var
a:array[1..n] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to n do
begin
writeln('Введите элемент №',i);
readln(a[i]);
if a[i]=20 then
p:=p*a[i];
end;
writeln('Произведение =',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика