Дан массив в, содержащий 2 строки и 4 столбца. составить программу нахождения суммы элементов этого массива. сделать, желательно с объяснениями, просто пропустил эту тему: (

igorsubk igorsubk    3   09.07.2019 18:00    3

Ответы
  17.09.2020 06:52
// PascalABC.Net 3.0, сборка 1066
begin
  var a:=MatrixRandom(2,4,-25,25);
  Writeln('Исходная матрица: ',a);
  var s:=0;
  for var i:=0 to 1 do
  for var j:=0 to 3 do
    s+=a[i,j];
  Writeln('Сумма элементов равна ',s)
end.

Тестовое решение:
Исходная матрица: [[-15,-12,-9,5],[-8,-3,-23,7]]
Сумма элементов равна -58
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика