tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив состоящ из
Дан массив состоящ из 15 целых чисел,заполненых случ.образом в промежутке от -10 до 10.найти максимальный элемент и заменить его значение на 50 pascal
Mdsk01
2 28.05.2019 20:00
2
Ответы
bxanzoda
01.10.2020 13:46
Var
a:array[1..15] of integer;
max,i:integer;
begin
for i:=1 to 15 do
begin
readln(a[i]);
if a[i]>max then max:=a[i];
end;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Натама
03.12.2020 16:51
Информатика 8 класс. Нарисуйте в виде графа систему, состоящую из четырех одноклассников, между которыми сущувствуют следующие связи (взаимоотношения)-дружат:Саша...
Komarova24
09.09.2021 19:06
От посёлка Васюки три дороги идут в посёлки Солнцево, Грибное и Ягодное. Между Солнцевым и Грибным и между Грибным и Ягодным также есть дороги. Кроме того, есть...
НелиЗильбирштейн
09.09.2021 19:09
написать конспект про память компютера 3...
OPTIMIST777
21.10.2020 18:00
Нарисовать блок-схему и написать программу для решения задачи: запросить 3 числа. Определить, можно ли построить треугольник. Если да, то является он равнобедренным,...
staylent
21.02.2021 12:40
1) x 15 және x -15;...
witruk
21.02.2021 12:40
Сформулюйте умову, за якої у форму зі тонкої лінзи беруть із знаком мінус: фокусну відстань-відстань від лінзи до зображення-відстань від предмета до зображення-...
Кашмамининагений
21.02.2021 12:40
Это нормально для манту? (13 лет)...
Guletta
21.02.2021 12:40
Мій улюблений герой з казки говорюща риба сделать опис героя до 5 предложений...
платон24
21.02.2021 12:40
Над каждым словом напишите, какой частью речи оно является. Запишите, какие из известных Вам частей речи отсутствуют в предложении. К уроку литературы мы подготовили...
1939346
21.02.2021 12:40
Рассчитайте массовую долю азотной кислоты в растворе, полу- сенном после добавления 20 г воды к 160 г её 5%-ного раствора....
Популярные вопросы
Назар аудар! Сардар тізбегінде қосарланған қатарлар бар. Сандар...
2
4.Укажите предложение, в котором использована подчинительная...
2
539.° Розв яжіть рівняння: 1) с2 – 0,25 = 0; 2) 81х2 – 121 =...
3
Словосочетание со словом сора...
2
Распредели греческих и римских историков, оставивших письменные...
3
Острых углов решите задачу двумя...
2
План до тексту Лисичка кума. Автор Іван Франко...
1
Дано фрагмент програмного коду. Доповніть таблицю....
2
С дифференциала приближенно вычислить...
3
У збірці «Канцоньєре» представлено … віршів: 536 365 366 360...
2
a:array[1..15] of integer;
max,i:integer;
begin
for i:=1 to 15 do
begin
readln(a[i]);
if a[i]>max then max:=a[i];
end;
writeln(max);
end.