tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив случайных чисел
Дан массив случайных чисел из 20 вещественных элементов. найти максимальный по модулю элемент массива. мне нужна сама программа написанная!
canay2211canay
2 30.07.2019 00:50
5
Ответы
SomaHin
27.09.2020 16:27
Var a:array[1..20] of real;
var out:real;
var i:integer;
begin
out:=0;
for i:=1 to 20 do
begin
a[i]:=random();
if abs(out)<abs(a[i])
then out := a[i];
end;
write(out);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Clever23465
25.02.2022 18:57
Для решения какой задачи создан данный программный код?...
ОльгаГалюткина
17.02.2022 17:07
Какое значение примет переменная k после выполнения алгоритма, соответствующего блок-схеме при a = 357a=357 и при начальном значении k = 5?k=5?...
Мини196
17.02.2022 17:07
На вкладке «Главная» выбрать «Макет» «Пустой слайд» 2.На вкладке «Дизайн» выбрать в меню кнопки «Стиль фона» выбрать серый градиентный фон. 3.Вставить на слайд изображения...
ttleuberlin
17.02.2022 17:10
Складіть програму Мішень, у якій за введеними дійсними числами x і y...
vlad070504
17.02.2022 17:14
1. Воспользуйтесь системой поиска и найдите самую оптимальную систему LMS на сегодняшний день (ключевые слова: Top LMS, Popular LMS или Best LMS). 2. Определите, к какому...
kocheryan86p08jni
13.04.2020 12:59
На вход поступают положительные и отрицательные числа. Ввод осуществляется до тех пор, пока не будет введен нуль. Найти сумму всех введенных чисел с клавиатуры, а также количество...
snezhana9197
13.04.2020 12:59
Определи значение переменной a после выполнения фрагмента алгоритма при a=2 и a=14. Ввод а если a 5 то a:=a+20 иначе a:=a*10 всё при a=2 значение переменной a равно при a=14...
maksim20081986
13.04.2020 12:59
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 5. Программа получает на вход натуральные числа, количество введённых...
nkarakulina
13.04.2020 12:59
Вариант № 1 1. Ниже приведена программа. s = int(input()) t = int(input()) if s 6 and t 7: print( YES ) else: print( NO ) Было проведено 9 запусков программы, при которых...
yurijefimow
13.04.2020 12:59
С массива структур описать каталог спортивного оборудования, предусмотрев следующие характеристики: название, производитель, сфера применения, материал, размер, цена. Предусмотреть...
Популярные вопросы
Задание No 6 Составьте «цепочку» причинно-следственных связей, обусловившие...
2
Напишите домашнее сочинение на тему: Поэтически яркий образ природы и ее...
3
1. Aus welchen Teilen bestehen folgende zusammengesetzte Wörter? 1) der...
3
Юлия Савченко продала пятилетнего сына за 300 тыс. рублей. Женщина посадила...
3
Изобразите на координатной плоскости множество решений системы неравенств:...
2
Плз плз алалалалалелеьелел плз хелп...
1
География сор Охарактеризуйте любой физико-географический район Казахстана...
3
Задача 1. На опалювання будинку об ємом 100 м3 за місяць витрачають метану...
2
5,4x-4,6=2,4x+2,3 и 5,4x-2,4x=2,3+4,6 это равносильные уравнения?...
3
Розвязати систему рівнянь методом підстановки y-2x=5 Xy=18...
3
var out:real;
var i:integer;
begin
out:=0;
for i:=1 to 20 do
begin
a[i]:=random();
if abs(out)<abs(a[i])
then out := a[i];
end;
write(out);
end.