tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив размерностью 5х5 .заполнить
Дан массив размерностью 5х5 .заполнить его так,чтобы по диагонали были 1,а остальные - 0
Over003
2 03.06.2019 04:30
2
Ответы
MrGoudi
01.10.2020 17:47
Program matrix1;
type
matrix= array [1..5, 1..5] of integer;
var
a : matrix;
i, j: integer;
begin
for i :=1 to 5 do begin
writeln (' ');
for j :=1 to 5 do begin
if i=j then a[i, j]:=1 else a[i, j]:=0;
write (a[i,j], ' ');
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ggvpizi09
11.05.2019 15:10
Библиотека база данных pascal abc net...
benleo2001
11.05.2019 15:07
Написать программу заполнения двумерного массива данными 1 1 12 2 2 3 3 3паскаль...
daniellarussel1
11.05.2019 14:45
Как сделать что бы переходя по ссылке вас перекидывало в нужный браузер...
Yanika159
11.05.2019 14:27
Составьте программу которая выводит на экран сумму кратных 3 и 4 из диапазона от 1 до 50...
14569867
11.05.2019 15:55
Спо информатике дано число. найти сумму и произведение его цифр....
ibraimova2
11.05.2019 15:40
Найти системы исчисления 15y=51x...
778392
11.05.2019 16:52
Погнулась планка озу, можно ли восстановить...
дико64
11.05.2019 16:51
Чем отличается qcy qs1 tws от версии qcy t1c...
Сашаawalon
11.05.2019 16:51
Adobe audition cc 2017,как отклучить эхо и что надо ключить чтобы друзья в дискорде слышали изменение голоса...
Милана4455
11.05.2019 16:49
(20 ) как прописать платиновую пулю через консоль в enter the gungeon...
Популярные вопросы
Простым числом называется число,...
1
Из следующих трех чисел выберите делитель при котором частное который сад рисует...
2
Дано : треугольник аbc a( -4; 2) b(2; -8) c(10; 16) ad - медиана найти d(x; y)...
1
Биссектрисы треугольника делят его углы на два угла, равные соответственно 42°,...
2
Проверьте, ,я правильно это сделала? если нет,то пришлите правильные ответы))...
2
Imust write how you use the internet essay❤...
2
Составьте 5 разделительных вопросов!...
3
Напишите сочинение на тему зачем студенту ржд культура речи именно студенту ржд...
2
Какой океан(ны) между гавайями и калифорнией...
1
Придумать составить решить уравнением 5 класс 1.2.краткая запись3 решить с уровнениями...
1
type
matrix= array [1..5, 1..5] of integer;
var
a : matrix;
i, j: integer;
begin
for i :=1 to 5 do begin
writeln (' ');
for j :=1 to 5 do begin
if i=j then a[i, j]:=1 else a[i, j]:=0;
write (a[i,j], ' ');
end;
end;
end.